<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Replacement Release for SQL Server Management Studio 16.5.2 is Available | SQL Server 2016 content from SQL Server Pro</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://sqlmag.com/sql-server-2016/replacement-release-sql-server-management-studio-1652-available" />
<meta name="keywords" content="16.5.2, 16.5.3, Download, SQL Server Management Studio, SSMS, microsoft, SQL Server 2016" />
<meta name="description" content="Earlier this month Microsoft released version 16.5.2 of SQL Server Management Studio. Customers identified issues with the release causing Microsoft to pull the download. The replacement is now available." />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://sqlmag.com/opensearch/apachesolr_search" title="Search search for SQL Server Pro" rel="search" type="application/opensearchdescription+xml" />
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
h.appendChild(s);
})();
</script><script src="http://tags.crwdcntrl.net/c/7499/cc_af.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/sql-server-2016/replacement-release-sql-server-management-studio-1652-available";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 6;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 1;
roadblock.ad_full_sitename = "SQL Server Pro";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "pub-0083033482235071";
roadblock.adsense_adslot = "";
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 585;
roadblock.adsense_adslot_height = 200;
roadblock.ad_dart_site = "sql.home";
roadblock.ad_dart_zone = "sql_server/sql_server_2016";
roadblock.ad_dart_ptype = "article";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="title" content="Replacement Release for SQL Server Management Studio 16.5.2 is Available" />
<link rel="image_src" href="/site-files/sqlmag.com/files/uploads/2017/01/sqlserver_0.png" alt="" / >
<link rel="shortcut icon" href="/sites/all/themes/sqlmag/favicon.ico" type="image/x-icon" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://sqlmag.com/sql-server-2016/replacement-release-sql-server-management-studio-1652-available" />
<meta property="og:title" content="Replacement Release for SQL Server Management Studio 16.5.2 is Available" />
<meta property="og:description" content="Earlier this month Microsoft released version 16.5.2 of SQL Server Management Studio. Customers identified issues with the release causing Microsoft to pull the download. The replacement is now available." />
<meta property="og:image" content="http://sqlmag.com/site-files/sqlmag.com/files/uploads/2017/01/sqlserver_0.png" />
<link rel="alternate" type="application/rss+xml" title="SQL Server Pro RSS" href="http://sqlmag.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?s" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/sqlmag.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d_0.css?s" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/sqlmag.com/files/advagg_css/css_eda30e151ff80ea65d9909c521b64fab_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/sqlmag.com/files/advagg_css/css_33e74d5822e0a26c640e0d04b791ca0c_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/sqlmag.com/files/advagg_css/css_7f678e0140af3894b7aac7eab5efc184_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/sqlmag.com/files/advagg_css/css_bdf0b5cc434670a2aa9ff1d9149fe0b3_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/sqlmag.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_0.css" />
  <script type="text/javascript" src="/site-files/sqlmag.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_1.js"></script>
<script type="text/javascript" src="/site-files/sqlmag.com/files/advagg_js/js_15f92fd106358d677d7d293a4975ec29_0.js"></script>
<script type="text/javascript" src="/site-files/sqlmag.com/files/advagg_js/js_a1faf7e86af5944f10d434d7b615967b_1.js"></script>
<script type="text/javascript" src="/site-files/sqlmag.com/files/advagg_js/js_5893d21d2885a816a6293c344a0c7e76_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url=$("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src",url+window.location.search)});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ=_elqQ||[];_elqQ.push(['elqSetSiteId','1481']);_elqQ.push(['elqTrackPageView']);(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//img.en25.com/i/elqCfg.min.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x)};if(window.addEventListener){window.addEventListener('DOMContentLoaded',async_load,false)}else if(window.attachEvent)window.attachEvent('onload',async_load)})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-15396830-5",{cookieDomain:".sqlmag.com"});ga("set","anonymizeIp",true);ga("set","page",location.pathname+location.search+location.hash);ga("send","pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var useSSL='https:'==document.location.protocol,src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<script src="'+src+'"></script>')})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.defineSlot('/3834/sql.home/sql_server/sql_server_2016',[[180,150]],'gpt-180_1').addService(googletag.pubads()).setTargeting('pos','180_1');googletag.defineSlot('/3834/sql.home/sql_server/sql_server_2016',[[1,1]],'gpt-inarticlevideo_1').addService(googletag.pubads()).setTargeting('pos','inarticlevideo_1');if($(window).width()>=768)googletag.defineSlot('/3834/sql.home/sql_server/sql_server_2016',[[970,90],[728,90],[468,60]],'gpt-728_1').addService(googletag.pubads()).setTargeting('pos','728_1');if($(window).width()>=768)googletag.defineSlot('/3834/sql.home/sql_server/sql_server_2016',[[728,90],[468,60]],'gpt-728_2').addService(googletag.pubads()).setTargeting('pos','728_2');googletag.defineSlot('/3834/sql.home/sql_server/sql_server_2016',[[300,600],[300,250],[300,100]],'gpt-300_1').addService(googletag.pubads()).setTargeting('pos','300_1');googletag.defineSlot('/3834/sql.home/sql_server/sql_server_2016',[[300,600],[300,250],[300,100]],'gpt-300_2').addService(googletag.pubads()).setTargeting('pos','300_2');googletag.defineSlot('/3834/sql.home/sql_server/sql_server_2016',[[1,1]],'gpt-floor').addService(googletag.pubads()).setTargeting('pos','floor');googletag.defineSlot('/3834/sql.home/sql_server/sql_server_2016',[[640,480]],'gpt-interstitial').addService(googletag.pubads()).setTargeting('pos','interstitial');googletag.defineOutOfPageSlot('/3834/sql.home/sql_server/sql_server_2016','gpt-pm-oop').addService(googletag.pubads());googletag.defineOutOfPageSlot('/3834/sql.home/sql_server/sql_server_2016','gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos','skin');googletag.pubads().setTargeting('page','/sql-server-2016/replacement-release-sql-server-management-studio-1652-available').setTargeting('nid','34711').setTargeting('ptype','article').setTargeting('authors','tim_ford');googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSyncRendering();googletag.enableServices();
//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/sqlmag/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right">


<div id="pm-pg" class="pm-pg">
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">SQL Server Pro</a>                            </div>
                    <div class="pm-search">
          <form action="/sql-server-2016/replacement-release-sql-server-management-studio-1652-available"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-nbQCnzo_TEAWMZUYMCoHAyQE2XseoLkYp7bJ6ee3Sts" value="form-nbQCnzo_TEAWMZUYMCoHAyQE2XseoLkYp7bJ6ee3Sts"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
                    <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-block-101" class="block block-block ">
        <div class="block-content">
      <style type="text/css">
.pm-hd .pm-nav-menu ul.nice-menu li a { padding: 0 0.65em;}
</style>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-81" class="block block-block ">
        <div class="block-content">
      <script>
(function(){function f(a){var b=a=a.replace(":","");try{for(var e=0;100>e&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);e++)b=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),n=function(){for(var a,b=document.getElementsByTagName("meta"),e,c=0,d=b.length;c<d;c++)if(e=b[c],"og:title"===e.getAttribute("property")){a=e.getAttribute("content");break}a||(a=document.title||"Untitled");
return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,n),g=(new Date).getTime(),h=Math.floor(Math.random()*Math.pow(10,12));b.t=g;b.de=h;b.zMoatAB_SNPT=!0;var c=[],k=[f(b.l1),f(b.l2),f(b.l3),f(b.l4)].join(":"),p="https://og3i93vzhywk-a.akamaihd.net/z.gif?e=17&d="+encodeURIComponent(k)+"&de="+h+"&t="+g+"&i=PENTONCONTENT1&cm=1&mp=1&ac=1&pl=1&bq=10&cs=0",q="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(k)+"&de="+h+"&t="+g+"&i=PENTONCONTENT1&cm=1&mp=0&ac=1&pl=1&bq=10&ad_type=img&cs=0",
r="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(k)+"&de="+h+"&t="+g+"&i=PENTONCONTENT1&cm=1&ku=1&ac=1&pl=1&bq=10&ad_type=img&cs=0";(new Image).src=p;(new Image).src=q;for(var l in b)c.push(l+"="+encodeURIComponent(b[l]));var c=c.join("&"),d=document.createElement("script");d.type="text/javascript";d.async=!0;d.onerror=function(){(new Image).src=r};var m=document.getElementsByTagName("script")[0];m.parentNode.insertBefore(d,m);d.src="https://z.moatads.com/pentoncontent20495821/moatcontent.js#"+
c}catch(a){try{var t="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();(new Image).src=t}catch(u){}}})();
</script></d;c++)if(e=b[c],"og:title"===e.getattribute("property")){a=e.getattribute("content");break}a||(a=document.title||"untitled");></script>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/sql-server-2016/replacement-release-sql-server-management-studio-1652-available?destination=node%2F34711"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-AUfKz6gCZCbijiAJOhEk23dbaLm4oU-I7_7VBfieSvg" value="form-AUfKz6gCZCbijiAJOhEk23dbaLm4oU-I7_7VBfieSvg"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Connect With Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="http://twitter.com/SQLServerMag" class="ir-twitter">Twitter</a></li><li><a href="http://www.facebook.com/home.php#/pages/SQL-Server-Magazine/45327783518?ref" class="ir-facebook">Facebook</a></li><li><a href="https://plus.google.com/u/0/110856344883171695768/posts" class="ir-google">Google+</a></li><li><a href="http://www.linkedin.com/groups?home=&amp;gid=4362291&amp;trk=anet_ug_hm" class="ir-linkedin">LinkedIn</a></li><li><a href="/rss.xml" class="ir-rss">RSS</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://devconnections.com" title="">IT/Dev Connections</a></li>
<li class="leaf"><a href="/store" title=""> Store </a></li>
<li class="leaf last"><a href="http://sqlmag.com/about-us/contact-us" title=""><img alt="" title="" src="/site-files/sqlmag.com/files/uploads/2013/03/contact-icon.png" /></a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-51" class="block block-block ">
        <div class="block-content">
      <style>

div.geshifilter-title { margin: 0.5em 0.4em -0.5em; }

</style>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-820791 menu-path-sqlmagcom-search-results-sql%20server%202016 first  odd "><a href="http://sqlmag.com/search/results/sql%20server%202016" title="">SQL Server 2016</a></li>
<li class="menu-430561 menu-path-taxonomy-term-15381 even "><a href="/sql-server/sql-server-2014" title="">SQL Server 2014</a></li>
<li class="menu-174011 menu-path-taxonomy-term-9192 odd "><a href="/sql-server/sql-server-2012" title="">SQL Server 2012</a></li>
<li class="menu-174010 menu-path-taxonomy-term-9191 even "><a href="/sql-server/sql-server-2008" title="">SQL Server 2008</a></li>
<li class="menu-173983 menuparent menu-path-taxonomy-term-9172 odd "><a href="/database-administration-0" data-ad-target="administration" aria-haspopup="true">Administration</a><ul><li class="menu-173986 menu-path-taxonomy-term-9173 first  odd "><a href="/database-administration/database-backup-and-recovery">Backup and Recovery</a></li>
<li class="menu-518561 menu-path-taxonomy-term-9221 even "><a href="/cloud-0" title="">Cloud</a></li>
<li class="menu-173987 menu-path-taxonomy-term-9174 odd "><a href="/database-administration/database-high-availability">High Availability</a></li>
<li class="menu-173988 menu-path-taxonomy-term-9175 even "><a href="/database-administration/database-performance-tuning">Performance Tuning</a></li>
<li class="menu-174003 menu-path-taxonomy-term-9265 odd "><a href="/database-administration/powershell" title="">PowerShell</a></li>
<li class="menu-173989 menu-path-taxonomy-term-9176 even "><a href="/database-administration/database-security">Security</a></li>
<li class="menu-173990 menu-path-taxonomy-term-9177 odd "><a href="/systems-management/storage">Storage</a></li>
<li class="menu-173991 menu-path-taxonomy-term-9178 even  last "><a href="/database-administration/database-virtualization">Virtualization</a></li>
</ul>
</li>
<li class="menu-173998 menuparent menu-path-taxonomy-term-9183 even "><a href="/development/database-development" data-ad-target="development" aria-haspopup="true">Development</a><ul><li class="menu-174001 menu-path-taxonomy-term-9184 first  odd "><a href="/development/web-development/aspnet">ASP.NET</a></li>
<li class="menu-174002 menu-path-taxonomy-term-9185 even "><a href="/development/database-development/entity-framework">Entity Framework</a></li>
<li class="menu-174004 menu-path-taxonomy-term-9187 odd "><a href="/development/database-development/t-sql">T-SQL</a></li>
<li class="menu-174005 menu-path-taxonomy-term-9188 even  last "><a href="/development/visual-studio">Visual Studio</a></li>
</ul>
</li>
<li class="menu-173992 menuparent menu-path-taxonomy-term-9179 odd "><a href="/business-intelligence" data-ad-target="business-intelligence" aria-haspopup="true">Business Intelligence</a><ul><li class="menu-710031 menu-path-taxonomy-term-26481 first  odd "><a href="/business-intelligence/power-bi" title="">Power BI</a></li>
<li class="menu-173995 menu-path-taxonomy-term-9180 even "><a href="/business-intelligence/sql-server-analysis-services">SQL Server Analysis Services</a></li>
<li class="menu-173996 menu-path-taxonomy-term-9181 odd "><a href="/business-intelligence/sql-server-integration-services">SQL Server Integration Services</a></li>
<li class="menu-173997 menu-path-taxonomy-term-9182 even  last "><a href="/business-intelligence/sql-server-reporting-services">SQL Server Reporting Services</a></li>
</ul>
</li>
<li class="menu-820191 menu-path-taxonomy-term-32541 even  last "><a href="/sponsored/infocenter/scaling-success-sql-server-2016" title="">InfoCenters</a></li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/sql-server-0">SQL Server</a> &#62; <a href="/sql-server/sql-server-2016">SQL Server 2016</a> &#62; Replacement Release for SQL Server Management Studio 16.5.2 is Available</div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
                                                              <h1 class="page-title">Replacement Release for SQL Server Management Studio 16.5.2 is Available</h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-34711" class="node node-article node-article-page page-content clearfix clearfix">
  
    
    <div class="content-tools">
      <div class="byline-date">
        <div class="byline">
          <span class="publish-date">Jan 30, 2017</span>
                                    <span class="author-name">
                <a href="/author/tim-ford" rel="author">Tim Ford</a>              </span>
                                                      </div>
      </div>
    </div>

    <div class="intro clearfix">
      <div class="social-bar social-bar-top clearfix">
                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F34711&amp;nid=34711&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://sqlmag.com/sql-server-2016/replacement-release-sql-server-management-studio-1652-available"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://sqlmag.com/sql-server-2016/replacement-release-sql-server-management-studio-1652-available" data-text="Replacement Release for SQL Server Management Studio 16.5.2 is Available" data-count="none" data-via="SQLServerMag">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://sqlmag.com/sql-server-2016/replacement-release-sql-server-management-studio-1652-available"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://sqlmag.com/sql-server-2016/replacement-release-sql-server-management-studio-1652-available" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>                <div class="comments-count-preview">
          <a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>        </div>
      </div>
                                    <div class="description clear-block">
              
                              <div class="summary"><div></div><p>Earlier this month Microsoft released version 16.5.2 of SQL Server Management Studio. Customers identified issues with the release causing Microsoft to pull the download. The replacement is now available.</p>
</div>
                          </div>
          
                            </div>


        <div class="content clear-block with-node-region">
      <div class="article-image large-image"><img alt="" src="//sqlmag.com/site-files/sqlmag.com/files/imagecache/large_img/uploads/2017/01/sqlserver_0.png" title="" height="335" width="595" class="imagecache imagecache-large_img" /></div>                        <div class="pm-node-region">
                        <div class="inline-related-content"><div class="inline-related-header content-type">Related Media</div><div class="related-content-image article">  <a href="/sql-server-2016/q-where-do-i-find-sql-server-management-studio-sql-server-2016" class="imageLink"><img alt="" src="//sqlmag.com/site-files/sqlmag.com/files/imagecache/thumb_img/uploads/2016/04/qawebartred.jpg" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /><span class="thumb-icon"></span></a><a href="/sql-server-2016/q-where-do-i-find-sql-server-management-studio-sql-server-2016">Q &amp; A: Where do I find SQL Server Management Studio for SQL Server 2016?</a></div><div class="related-content-links">  <ul>    <li><a href="/sql-server-2016/sql-server-management-studio-august-2016-release">SQL Server Management Studio August 2016 Release</a><span class="content-type"></span></li>    <li><a href="/sql-server/sharing-registered-server-entries-sql-server-management-studio">Sharing Registered Server Entries in SQL Server Management Studio</a><span class="content-type"></span></li>  </ul></div></div>              <!-- block.tpl.php -->
<div id="block-pm_doubleclick-1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-180_1" data-gpt-slot="180_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-180_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
          </div>
              
            
                    <div class="node-body article-body"><div></div><p>Earlier this month Microsoft released version 16.5.2 of SQL Server Management Studio. Customers identified issues with the release causing Microsoft to pull the download. The replacement is now available using <a href="https://msdn.microsoft.com/en-us/library/mt238290.aspx">this link</a>.</p>                              <p>For those of you who already downloaded the previous version (16.5.2) Microsoft has assumed me there is no need for an uninstall. Clients had identified issues around how sparse columns were impacted by performance improvements around OE table nodes. This has been resolved in the new release available: 16.5.3.</p>                              <p>As with all releases of SQL Server 2016 Management Studio (SSMS) this version works with all <a href="https://support.microsoft.com/en-us/lifecycle?C2=1044">supported versions of SQL Server (SQL Server 2008 - SQL Server 2016),</a> and provides support for not only on-prem instances of Microsoft SQL Server but functionality for working with the latest cloud features in Azure SQL Database, and Azure SQL Data Warehouse. This release of SSMS supports the following platforms when used with the latest available service pack:</p>                              <ul>                              	<li>Windows 10</li>                              	<li>Windows 8</li>                              	<li>Windows 8.1</li>                              	<li>Windows 7 (SP1)</li>                              	<li>Windows Server 2012 (64-bit)</li>                              	<li>Windows Server 2012 R2 (64-bit)</li>                              	<li>Windows Server 2008 R2 (64-bit)</li>                              </ul>                              <p>For a list of fixes and feature additions implemented in the 16.5.2 version release that are also a part of the replacement 16.5.3 release please consult the original article announcing the 16.5.2 release at SQL Server Pro <a href="http://sqlmag.com/sql-server-2016/sql-server-management-studio-version-1652-now-available-download">here</a>.</p>                              </div>                                </div>
        <div class="social-bar social-bar-btm clearfix">
      <div class="item-list"><ul class="interactions"><li class="first-item first"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span class="print_html"><a href="/penton_ur/nojs/user/register?nid=34711&amp;source=print" title="Display a printer-friendly version of this page." class="print-page ctools-use-modal ctools-modal-register" onclick="" rel="">Print</a></span></body></html>
</li>
<li><a href="http://wrightsmedia.com/sites/penton/it-developer/" rel="nofollow" class="reprint_html">reprints</a></li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F34711&amp;nid=34711&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://sqlmag.com/sql-server-2016/replacement-release-sql-server-management-studio-1652-available"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://sqlmag.com/sql-server-2016/replacement-release-sql-server-management-studio-1652-available" data-text="Replacement Release for SQL Server Management Studio 16.5.2 is Available" data-count="none" data-via="SQLServerMag">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://sqlmag.com/sql-server-2016/replacement-release-sql-server-management-studio-1652-available"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://sqlmag.com/sql-server-2016/replacement-release-sql-server-management-studio-1652-available" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>          </div>

    </div>
                                              <h4
                  class="no-posting-permission">Please <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=34711" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a> to post comments. </h4>
                                            <div class="related-articles-block block">
                                        <!-- block.tpl.php -->
<div id="block-pm_doubleclick-14" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-inarticlevideo_1" data-gpt-slot="inarticlevideo_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-inarticlevideo_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
                                                        <div class="related-articles">
                      <h5 class="block-title">Related Articles</h5><div class="item-list"><ul><li class="first"><a href="/sql-server-2016/sql-server-management-studio-version-1652-now-available-download">SQL Server Management Studio Version 16.5.2 Now Available for Download</a> <span class="comments-count">2</span> </li>
<li><a href="/sql-server-2016/hotfix-released-july-2016-sql-server-management-studio-download">Hotfix Released for July 2016 SQL Server Management Studio Download</a> </li>
<li><a href="/sql-server-2012/case-upgrade-sql-server-2012">The Case to Upgrade to SQL Server 2012</a> <span class="comments-count">2</span> </li>
<li><a href="/database-high-availability/3-log-shipping-techniques">3 Log Shipping Techniques</a> </li>
<li class="last"><a href="/sql-server-2016/sql-server-management-studio-august-2016-release">SQL Server Management Studio August 2016 Release</a> </li>
</ul></div>                    </div>
                                  </div>
                          </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-10751" class="block block-nodeblock pm-superblock-default">
              <div class="block-content">
        <div class="node-body block-body">
<p><script> document.write('<iframe style="height: 267px; width: 300px" frameBorder="0" scrolling="no" src="http://forms.sqlmag.com/forms/Subscribe-SQLServerPro-eNewsletter?code=' + getParameterByName("code") + '" frameborder="0"></iframe>'); function getParameterByName(name) {    var match = RegExp('[?&]' + name + '=([^&]*)')                    .exec(window.location.search);    if(match == null) return "";    return match && decodeURIComponent(match[1].replace(/\+/g, ' ')); } </script></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-11431" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        From the Blogs      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block-type-tax view view-super-block-type-tax view-id-super_block_type_tax view-display-id-block_1 view-dom-id-1"> 
  <!-- views-view-unformatted.tpl.php -->
  <div class="views-row views-row-1 views-row-odd views-row-first"><div id="node-33991" class="node node-blog node-blog-teaser node-teaser clearfix">

  <div class="teaser-content">
          <div class="thumbnail">
        <a href="/blog/power-bi-desktop-publish-pyramid-server-button"><img alt="" src="//sqlmag.com/site-files/sqlmag.com/files/imagecache/thumb_img/uploads/2016/09/screen-shot-2016-09-15-91215-pm.png" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-meta">
      <div class="created">Sep 15, 2016</div>
      <div class="type">Sponsored</div>
      <div class="source-name"></div>
    </div>
    <h3 class="title">
      <a href="/blog/power-bi-desktop-publish-pyramid-server-button" title="Power BI Desktop “Publish to Pyramid Server” Button">Power BI Desktop “Publish to Pyramid Server” Button</a>                </h3>
    <div class="teaser-body">
      Many organizations today cannot use public cloud solutions because of security concerns, administrative challenges and functional limitations. However, they still need a centralized platform where end users can conduct self-service analytics in an IT-enabled environment....<a href="/blog/power-bi-desktop-publish-pyramid-server-button" class="teaser-more-link">More</a>    </div>
  </div>

</div>
  </div>
  <div class="views-row views-row-2 views-row-even"><div id="node-33211" class="node node-blog node-blog-teaser node-teaser clearfix">

  <div class="teaser-content">
          <div class="thumbnail">
        <a href="/blog/using-bi-office-together-microsoft-power-bi-desktop-unlock-business-insights"><img alt="" src="//sqlmag.com/site-files/sqlmag.com/files/imagecache/thumb_img/uploads/2016/07/screen-shot-2016-07-06-94057-am.png" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-meta">
      <div class="created">Jul 6, 2016</div>
      <div class="type">Sponsored</div>
      <div class="source-name"></div>
    </div>
    <h3 class="title">
      <a href="/blog/using-bi-office-together-microsoft-power-bi-desktop-unlock-business-insights" title="Using BI Office Together with Microsoft Power BI Desktop to Unlock Business Insights">Using BI Office Together with Microsoft Power BI Desktop to Unlock Business Insights</a>                </h3>
    <div class="teaser-body">
      It is crucial to move away from data and analytics stored on individual desktop computers. Today’s solutions must promote holistic, collective intelligence. The strong, continued alliance between Microsoft and Pyramid Analytics helps make all this possible....<a href="/blog/using-bi-office-together-microsoft-power-bi-desktop-unlock-business-insights" class="teaser-more-link">More</a>    </div>
  </div>

</div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last"><div id="node-33111" class="node node-blog node-blog-teaser node-teaser clearfix">

  <div class="teaser-content">
          <div class="thumbnail">
        <a href="/blog/why-it-s-important-unlock-business-insights-trapped-individual-desktops"><img alt="" src="//sqlmag.com/site-files/sqlmag.com/files/imagecache/thumb_img/uploads/2016/07/screen-shot-2016-07-06-91234-am.png" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-meta">
      <div class="created">Jul 6, 2016</div>
      <div class="type">Sponsored</div>
      <div class="source-name"></div>
    </div>
    <h3 class="title">
      <a href="/blog/why-it-s-important-unlock-business-insights-trapped-individual-desktops" title="Why It’s Important to Unlock Business Insights Trapped on Individual Desktops">Why It’s Important to Unlock Business Insights Trapped on Individual Desktops</a>                </h3>
    <div class="teaser-body">
      To become a truly data-driven enterprise, many business leaders recognize that they must extend the capabilities of self-service business intelligence (BI) and analytics to more of their business users. Many BI tools tackle part of this need, but they don’t offer a complete enterprise solution....<a href="/blog/why-it-s-important-unlock-business-insights-trapped-individual-desktops" class="teaser-more-link">More</a>    </div>
  </div>

</div>
  </div>
<!-- / views-view-unformatted.tpl.php -->
</div>

<!-- / views-view.tpl.php-->      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_2');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      SQLMag.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/sql-server/sql-server-2012" title="">SQL Server 2012</a></li>
<li class="leaf"><a href="/sql-server/sql-server-2008" title="">SQL Server 2008</a></li>
<li class="leaf"><a href="/sql-server/sql-server-2005" title="">SQL Server 2005</a></li>
<li class="leaf"><a href="/database-administration-0">Administration</a></li>
<li class="leaf"><a href="/development/database-development">Development</a></li>
<li class="leaf last"><a href="/business-intelligence">Business Intelligence</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/about-us" title="">About</a></li>
<li class="leaf"><a href="http://windowsitpro.com/awards" title="">Awards</a></li>
<li class="leaf"><a href="/sponsored/community-sponsors" title="">Community Sponsors</a></li>
<li class="leaf"><a href="/media" title="">Media Center</a></li>
<li class="leaf"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf"><a href="/site-archive" title="">Site Archive</a></li>
<li class="leaf last"><a href="http://sqlmag.com/device/mobile" title="">View Mobile Site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">Penton</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://www.penton.com/privacy-policy/" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="http://twitter.com/SQLServerMag" class="ir-twitter">Twitter</a></li>
<li><a href="http://www.facebook.com/home.php#/pages/SQL-Server-Magazine/45327783518?ref" class="ir-facebook">Facebook</a></li>
<li><a href="https://plus.google.com/u/0/110856344883171695768/posts" class="ir-google">Google+</a></li>
<li><a href="http://www.linkedin.com/groups?home=&amp;gid=4362291&amp;trk=anet_ug_hm" class="ir-linkedin">LinkedIn</a></li>
<li class="last"><a href="/rss.xml" class="ir-rss">RSS</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search SQLMag.com</h5>
  
  
  <div class="pane-content">
    <form action="/sql-server-2016/replacement-release-sql-server-management-studio-1652-available"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-EN6HaNcu4oVe6n0CTljAxLVX5o6ipxEj5ZbzI-eDj20" value="form-EN6HaNcu4oVe6n0CTljAxLVX5o6ipxEj5ZbzI-eDj20"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-new-hope-sources" class="block block-menu ">
      <h5 class="block-title">
      Related Sites    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://devproconnections.com" title="">Dev Pro</a></li>
<li class="leaf"><a href="http://sharepointpromag.com/" title="">SharePoint Pro</a></li>
<li class="leaf"><a href="http://windowsitpro.com/" title="">Windows IT Pro</a></li>
<li class="leaf"><a href="http://winsupersite.com/" title="">SuperSite for Windows</a></li>
<li class="leaf"><a href="http://www.devconnections.com" title="">IT/Dev Connections</a></li>
<li class="leaf last"><a href="http://myitforum.com" title="">myITforum</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-32" class="block block-block ">
        <div class="block-content">
      <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15420463-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-71" class="block block-block ">
        <div class="block-content">
      <style type="text/css">
#block-views-comments_recent_penton-block .views-row-4, #block-views-comments_recent_penton-block .views-row-5 {display:none!important;}</style>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-15" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-floor');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class='copyright'>Copyright &copy;&nbsp;2017&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?s"></script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="article:Replacement Release for SQL Server Management Studio 1652 is Available";
s.channel="sql_server/sql_server_2016";
s.pageType="article";
s.prop1="Replacement Release for SQL Server Management Studio 1652 is Available";
s.prop6="article";
s.list1="SQL Server 2016|16.5.2|16.5.3|Download|Microsoft|SQL Server Management Studio|SSMS";
s.prop10="Jan 30, 2017";
s.prop12="p";
s.prop41="author";
s.eVar9="Tim Ford";
s.eVar27="article";
s.eVar72="a56d48ad-77d5-46e9-bc43-aa184f935bb6";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.pisces-penton.com/b/ss/pentondev/1/H.21--NS/0/3866178/642060"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>
<img src="http://d.adroll.com/ipixel/IXZC4QKE6BDSVNBBOX54JQ/3BQ2N447KNEODAIZTDTY2B?ar_ed_visitor=corporate" style="position: absolute;width:1px;height:1px;left:-9999px;"/>

<iframe id="DivShim" src="/sites/all/modules/custom/pm_doubleclick/blankIframe.html" scrolling="no" frameborder="0" style="height: 0;"></iframe>
<div id="roadblockbackground" style="height: 0;"></div>
<div id="roadblockcontainer" class="ad640x480 transparent" style="height: 0; overflow: hidden;">
  <div id="roadblock">
    <p id="closeRB" class="close">Sponsored Introduction <span id="showCount"><a href="javascript:void(0);" onclick="clickAndHide();return false;">Continue on to <span id="roadblockSiteName"></span></a> (or wait <span id="rc"></span> seconds) <a class="xButton" href="#">&times;</a></span></p>
    <div id="gpt-interstitial" class="introstitialAd
      ">
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      var cookieEnabled = (navigator.cookieEnabled) ? true : false;
      if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled) {
        document.cookie = "testcookie"
        cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
      }
      if (cookieEnabled != null) {
        if (cookieEnabled) {
          function setCookie(name, value, expires, path, domain, secure) {
            var curCookie = name + "=" + escape(value) + ((expires) ? "; expires=" + expires.toGMTString() : "") + ((path) ? "; path=" + path : "") + ((domain) ? "; domain=" + domain : "") + ((secure) ? "; secure" : "");
            document.cookie = curCookie;
          }
          var one_day = 1000 * 60 * 60 * roadblock.roadblockdisplay,
              nextday = 0,
              index = document.cookie.indexOf('intro');
          if (one_day != 0) {
              nextday = new Date();
              nextday.setTime(nextday.getTime() + one_day);
          }
          if (index == -1) {
            setCookie('intro', 1, nextday, '/');
            $('#gpt-' + roadblock.roadblockposition).addClass('processed adunit');
                          googletag.display('gpt-interstitial');
                      }
        }
      }
      //--><!]]>
      </script>
    </div>
  </div>
</div>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.display('gpt-pm-oop');</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.display('gpt-pm-oop-skin');</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?s"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"sqlmag.com","useCanonical":true,"noCookies":false,"sections":"SQL Server 2016","title":"Replacement Release for SQL Server Management Studio 16.5.2 is Available","authors":"Tim Ford"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
adroll_adv_id = "VLH7HVC6ZNEIDEKM72ATRL"; adroll_pix_id = "2ITXTLLMW5EXHKWNE3UNNJ"; (function () {var _onload = function(){if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}var scr = document.createElement("script");var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");scr.setAttribute('async', 'true');scr.type = "text/javascript";scr.src = host + "/j/roundtrip.js";((document.getElementsByTagName('head') || [null])[0] || document.getElementsByTagName('script')[0].parentNode).appendChild(scr);};if (window.addEventListener) {window.addEventListener('load', _onload, false);}else {window.attachEvent('onload', _onload)}}());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'article';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
</body>

</html>
